NEWS‎ > ‎

Schesim version 0.8.0 is released.

posted Nov 29, 2013, 5:58 AM by Yutaka Matsubara   [ updated Nov 29, 2013, 5:58 AM ]
We are glad to announce the release of schesim 0.8.0. You can download it from here.

This release is working on only ruby 1.9.3 or later since Fiber, which is supported at ruby 1.9.3, is used.
Therefore, please update ruby in your computer if you are using ruby 1.8.x, 1.9.2 or previous version.

This release brings
  • Application hook is supported. The hook function is called when an application switch occurs.
To try the latest version of schesim, you can find quick manual here.
You can download an English academic paper from here.

Enjoy schesim 0.8.0!
If you have any questions, please let us know from here.

Thanks,
Yutaka Matsubara